使用香港政府一站通網上服務的系統需求

使用香港政府一站通網上服務的系統需求

開始使用香港政府一站通的網上服務時,電腦系統會先查看你的設備配置(例如:操作系統及瀏覽器),以確保你的設備有足夠性能正常運行該網上服務。

除非個別網上服務特別註明,本網站內的網上服務已普遍通過以下常用操作系統及瀏覽器的測試:

  微軟視窗 7微軟視窗 8微軟視窗 10Mac OS XLinux
微軟 Internet Explorer 通過 通過 通過 不適用 不適用
微軟 Edge 不適用 不適用 通過 不適用 不適用
Safari 不適用 不適用 不適用 通過 不適用
Mozilla Firefox  通過 通過 通過 通過 通過
Google Chrome  通過 通過 通過 通過 通過

部分香港政府一站通網上服務支援數碼證書。若閣下有意使用數碼證書,須利用 Internet ExplorerSafari 瀏覽器進入該網上服務,以及安裝 Java Runtime Environment (JRE)。

若你使用智能身份證上的電子證書,你還需要:

1:基於安全及效益理由,微軟只對可供支援的操作系統上使用的最新版本 Internet Explorer 提供支援。我們建議用戶以操作系統上最新版本的 Internet Explorer 使用「香港政府一站通」網上服務。有關詳情,請瀏覽微軟官方網站

2:微軟 Edge 瀏覽器不支援 Java 插件。如果你在微軟 Edge 上使用「香港政府一站通」網上服務並選擇使用電子證書,你可能會遇上 Java 插件無法運行的情況。

3: Firefox瀏覽器(52或之後版本)對 Java 插件的支援已停止。如果你在 Firefox上使用「香港政府一站通」網上服務並選擇使用電子證書,你可能會遇上 Java 插件無法運行的情況。

4:Chrome 會自動更新至最新版本。「香港政府一站通」的網上服務將會在最新版本上試行。由於測試需時,若你以 Chrome 使用「香港政府一站通」的網上服務遇到任何問題,歡迎致電我們的支援熱線。

5:基於安全及效益理由,Google 已停止 Chrome 瀏覽器對 Java 插件的支援。如果你在 Chrome 上使用「香港政府一站通」網上服務並選擇使用電子證書,你可能會遇上 Java 插件無法運行的情況。有關詳情,請瀏覽 Java 官方網站 

瀏覽器的設定

一般來說,要使用香港政府一站通的網上服務,你的瀏覽器須啟動以下功能:

  • JavaScript
  • Cookies
  • TLS
  • Java 8

新的操作系統或瀏覽器

當有新的操作系統或瀏覽器推出市面,有關部門須測試網上服務是否能在新的操作系統或瀏覽器上正常運作。當發現有不相容的情況,網上服務或須改動。這些改動和測試可能需時數月。

下載 Java 軟件

你可以透過以下連結,下載 Java 軟件:

如你在下載 Java 軟件時需要協助,歡迎致電香港政府一站通支援熱線 (852) 183 5500

查詢

如你在使用香港政府一站通的網上服務時需要協助,歡迎致電支援熱線 (852) 183 5500 或電郵至 enquiry@1835500.gov.hk,並提供你正在使用的操作系統及瀏覽器的版本資料。

利用電子表格查詢/tc/apps/1823enquiry.htm

修訂日期:2018年7月
本頁內容對你有幫助嗎?
歡迎輸入你的意見!
請注意: 此表格並非用作處理查詢或投訴,如需協助,請致電(852)183 5500或電郵enquiry@1835500.gov.hk 聯絡24小時服務的支援中心。
多謝!你的意見只會用作改善「香港政府一站通」。